Package: 2vcard / 0.6-2

Metadata

Package Version Patches format
2vcard 0.6-2 3.0 (quilt)

Patch series

view the series file
Patch File delta Description
01_change perl path.patch | (download)

src/2vcard | 2 1 + 1 - 0 !
1 file changed, 1 insertion(+), 1 deletion(-)

 change the perl path to the one used by debian
 As of version 0.6, the default perl path is /usr/pkg/bin/perl. While
 this is used by NetBSD's pkgsrc, on Debian the perl path must be
 /usr/bin/perl.
02_fix w3c error.patch | (download)

doc/html/index-1.html | 5 0 + 5 - 0 !
doc/html/index-2.html | 5 0 + 5 - 0 !
doc/html/index-3.html | 5 0 + 5 - 0 !
doc/html/index-4.html | 5 0 + 5 - 0 !
doc/html/index-5.html | 5 0 + 5 - 0 !
doc/html/index.html | 5 0 + 5 - 0 !
6 files changed, 30 deletions(-)

 remove the w3c validation notices from the documentation
 This is necessary to fix the lintian error privacy-breach-w3c-valid-html
03_fhs compliance.patch | (download)

Makefile | 9 4 + 5 - 0 !
1 file changed, 4 insertions(+), 5 deletions(-)

 make the installation paths match the fhs
 This patch changes the default installation locations so that they match
 Debian's Filesystem Hierarchy Standard.
 .
 Similar changes were already made in previous versions of 2vcard; I just
 transformed them into a patch.