Package: acl / 2.2.53-4

build-require-autoconf-version.patch Patch series | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
Description: Fix for incompatibility with autoconf2.13
 This package will not build if autconf2.13 is installed.
 Adding AC_PREREQ allows the automatic checks to run the correct
 version of autconf, whichever is installed, or to get a clear error
 message about the problem.
Author: Wookey <wookey@linaro.org>
Bug-Debian: https://bugs.debian.org/643588

---
 configure.ac |    1 +
 1 file changed, 1 insertion(+)

--- a/configure.ac
+++ b/configure.ac
@@ -14,6 +14,7 @@
 # along with this program.  If not, see <http://www.gnu.org/licenses/>.
 #
 
+AC_PREREQ([2.59])
 AC_INIT([acl], [2.2.53], [acl-devel@nongnu.org])
 AC_CONFIG_AUX_DIR([build-aux])
 AC_CONFIG_MACRO_DIR([m4])