Package: acl2 / 8.0dfsg-1

remove-pcert-elementary-bounders-for-final-file Patch series | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
Description: fix elementary-bounders .final file
pcert appears to interfere with the certification path renaming
 mechanism.  This patch was suggested by upstream as a workaround.
 .
 acl2 (7.0-1) unstable; urgency=medium
 .
   * New upstream release
Author: Camm Maguire <camm@debian.org>

---
The information above should follow the Patch Tagging Guidelines, please
checkout http://dep.debian.net/deps/dep3/ to learn about the format. Here
are templates for supplementary fields that you might want to add:

Origin: <vendor|upstream|other>, <url of original patch>
Bug: <url in upstream bugtracker>
Bug-Debian: https://bugs.debian.org/<bugnumber>
Bug-Ubuntu: https://launchpad.net/bugs/<bugnumber>
Forwarded: <no|not-needed|url proving that it has been forwarded>
Reviewed-By: <name and email of someone who approved the patch>
Last-Update: <YYYY-MM-DD>

Index: acl2-8.0dfsg/books/tau/bounders/elementary-bounders.lisp
===================================================================
--- acl2-8.0dfsg.orig/books/tau/bounders/elementary-bounders.lisp
+++ acl2-8.0dfsg/books/tau/bounders/elementary-bounders.lisp
@@ -191,8 +191,6 @@
 
 (in-package "ACL2")
 
-; cert_param: (pcert=1)
-
 (local (include-book "arithmetic-5/top" :dir :system))
 
 (local (deftheory jared-disables