Package: alsa-plugins / 1.0.28-1

Metadata

Package Version Patches format
alsa-plugins 1.0.28-1 3.0 (quilt)

Patch series

view the series file
Patch File delta Description
arcam av_uses_pthreads.patch | (download)

arcam-av/Makefile.am | 2 1 + 1 - 0 !
1 file changed, 1 insertion(+), 1 deletion(-)

 link arcam-av module against libpthread
 The arcam-av module uses libpthread, so it should pass -pthread explicitly
 when building in order to avoid leaving any undefined symbols or missing
 symbol versioning info.
libav10.patch | (download)

Makefile.am | 6 6 + 0 - 0 !
configure.ac | 20 18 + 2 - 0 !
rate-lavr/Makefile.am | 22 22 + 0 - 0 !
rate-lavr/rate_lavr.c | 227 227 + 0 - 0 !
4 files changed, 273 insertions(+), 2 deletions(-)

 lavr: add a libavresample based rate plugin
Date: Mon, 14 Apr 2014 10:01:07 +0200

Provide lavcrate compatibility.