Package: amtterm / 1.4-2

manpage-note-openwsman Patch series | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
From 3b9d0dd725c3054644d1e837f6ff3dcbba5653b8 Mon Sep 17 00:00:00 2001
From: Gerd Hoffmann <kraxel@redhat.com>
Date: Mon, 22 Feb 2016 11:57:46 +0100
Subject: Add note about AMT 9.0
--- a/amttool.man
+++ b/amttool.man
@@ -19,6 +19,13 @@ You must set fill AMT_PASSWORD environment variable with the AMT
 password.
 .P
 For more inforamtions on Intel AMT check amt-howto(7).
+.P
+.B Note:
+Starting with AMT 9.0 Intel has removed support for
+the old SOAP protocol which is used by amttool.
+Only WS Management (added in AMT 3.0) is supported by recent
+machines.  You can use wsmancli (see http://openwsman.sf.net,
+your distro should have packages ready) instead.
 .SH COMMANDS
 .TP
 .B info