Package: androguard / 2.0-3

Metadata

Package Version Patches format
androguard 2.0-3 3.0 (quilt)

Patch series

view the series file
Patch File delta Description
0001 upstream put the wrong version in setup.py.patch | (download)

setup.py | 2 1 + 1 - 0 !
1 file changed, 1 insertion(+), 1 deletion(-)

 upstream put the wrong version in setup.py


0002 force add embedded elsim package and use the Debian .patch | (download)

androcsign.py | 2 1 + 1 - 0 !
androdiff.py | 2 1 + 1 - 0 !
androsign.py | 2 1 + 1 - 0 !
androsim.py | 2 1 + 1 - 0 !
setup.py | 3 2 + 1 - 0 !
5 files changed, 6 insertions(+), 5 deletions(-)

 force-add embedded elsim package and use the debian path


0003 upstream commit e1bd2a7 to fix compilation on non x8.patch | (download)

elsim/elsim/similarity/libsimilarity/similarity.c | 25 6 + 19 - 0 !
elsim/elsim/similarity/libsimilarity/similarity.h | 1 1 + 0 - 0 !
2 files changed, 7 insertions(+), 19 deletions(-)

 upstream commit e1bd2a7 to fix compilation on non-x86 (closes:
 #849647)