Package: anjuta / 2:3.28.0-5

Metadata

Package Version Patches format
anjuta 2:3.28.0-5 3.0 (quilt)

Patch series

view the series file
Patch File delta Description
no_gnu_gettext.patch | (download)

configure.ac | 3 0 + 3 - 0 !
1 file changed, 3 deletions(-)

 don't run gettext and intltool

Causes problems like
https://bugzilla.gnome.org/672001


build Allow building with vala 0.42.patch | (download)

configure.ac | 2 1 + 1 - 0 !
1 file changed, 1 insertion(+), 1 deletion(-)

 build: allow building with vala 0.42

Add new vala version.