Package: apache-mod-auth-ntlm-winbind / 0.0.0.lorikeet+svn+801-4

Metadata

Package Version Patches format
apache-mod-auth-ntlm-winbind 0.0.0.lorikeet+svn+801-4 3.0 (quilt)

Patch series

view the series file
Patch File delta Description
fix set but not used warning.patch | (download)

mod_auth_ntlm_winbind.c | 4 2 + 2 - 0 !
1 file changed, 2 insertions(+), 2 deletions(-)

 fix "set but not used" warning
aplog use module.patch | (download)

mod_auth_ntlm_winbind.c | 4 4 + 0 - 0 !
1 file changed, 4 insertions(+)

 use aplog_use_module if available
 As recommended by: http://httpd.apache.org/docs/2.4/developer/new_api_2_4.html