Package: artha / 1.0.3-1

Metadata

Package Version Patches format
artha 1.0.3-1 3.0 (quilt)

Patch series

view the series file
Patch File delta Description
make_sure_we_really_use_GTK_LIBS.patch | (download)

src/Makefile.am | 2 1 + 1 - 0 !
1 file changed, 1 insertion(+), 1 deletion(-)

 upstream tried to prevent linking against unneeded libraries
 but by doing so they also prevented -lgio from the set of libraries we
 need to link against.
 .
 See: https://lists.debian.org/debian-mentors/2013/11/msg00095.html