Package: asciiart / 0.0.9-2

Metadata

Package Version Patches format
asciiart 0.0.9-2 3.0 (quilt)

Patch series

view the series file
Patch File delta Description
0001 Loosen dependencies.patch | (download)

asciiart.gemspec | 4 2 + 2 - 0 !
metadata.yml | 96 0 + 96 - 0 !
2 files changed, 2 insertions(+), 98 deletions(-)

 loosen dependencies

Loosen dependencies. We will have to work around upcoming issues. It would
be nice to have some self-written test added to the package to check that it
continues to work.

0002 Fix rmagick warning.patch | (download)

lib/asciiart.rb | 2 1 + 1 - 0 !
1 file changed, 1 insertion(+), 1 deletion(-)

 fix rmagick warning

Fixes W: `require 'RMagick'` is deprecated, please change to `require 'rmagick'`