Package: asm / 9.0-1

05-junit-compatibility.patch Patch series | download
1
2
3
4
5
6
7
8
9
10
11
12
13
Description: Don't run the tests with JUnit 5 (not in Debian yet)
Author: Emmanuel Bourg <ebourg@apache.org>
Forwarded: not-needed
--- a/build.gradle
+++ b/build.gradle
@@ -47,7 +47,6 @@
   version = '9.0' + snapshotSuffix
   sourceCompatibility = '1.8'
   targetCompatibility = '1.8'
-  test { useJUnitPlatform() }
   ext.provides = []  // The provided java packages, e.g. ['org.objectweb.asm']
   ext.requires = []  // The required Gradle projects, e.g. [':asm-test']
   ext.depends = []   // The external dependencies, e.g. ['junit:junit:4.12']