Package: avarice / 2.14-1

Metadata

Package Version Patches format
avarice 2.14-1 3.0 (quilt)

Patch series

view the series file
Patch File delta Description
dont link with shared version of libbfd.patch | (download)

src/Makefile.am | 2 2 + 0 - 0 !
1 file changed, 2 insertions(+)

 avarice must not link with the shared version of libbfd

Bug-Debian: https://bugs.debian.org/381505
ftbfs __unused.patch | (download)

configure.ac | 4 4 + 0 - 0 !
1 file changed, 4 insertions(+)

 fix ftbfs for "__unused" not understood by gcc.
 This patch adds a autoconf test whether __attribute__(unused) is understood by the
 compiler and if so defines __unsed to that string.