Package: baloo-widgets / 4:19.08.1-1

Metadata

Package Version Patches format
baloo-widgets 4:19.08.1-1 3.0 (quilt)

This package has no patches.