Package: brltty / 5.2~20141018-4

Metadata

Package Version Patches format
brltty 5.2~20141018-4 3.0 (quilt)

Patch series

view the series file
Patch File delta Description
10 python.patch | (download)

Bindings/Python/Makefile.in | 2 2 + 0 - 0 !
1 file changed, 2 insertions(+)

 adjust makefile to build python bindings correctly
 Include Python make fules and add build options.

20 sbin.patch | (download)

Autostart/Udev/udev.rules | 2 1 + 1 - 0 !
Autostart/Upstart/brltty.conf | 2 1 + 1 - 0 !
2 files changed, 2 insertions(+), 2 deletions(-)

 adust paths in startup scripts
 Since BRLTTY on Debian is installed in /sbin, the upstart configuration and the
 udev rule have to be patched to run /sbin/brltty instead of /bin/brltty.

40 no update pot.patch | (download)

Messages/Makefile.in | 4 2 + 2 - 0 !
1 file changed, 2 insertions(+), 2 deletions(-)

---
41 java bytecode compat.patch | (download)

Bindings/Java/bindings.m4 | 3 2 + 1 - 0 !
1 file changed, 2 insertions(+), 1 deletion(-)

 debian and ubuntu contain multiple jre implementations
 with a minimum compatiblity level of Java 1.5.
 .
 This patch ensures that the Java bytecode built by this package is
 compatible with all versions of Java from 1.5.
50 constants.patch | (download)

Programs/brlapi_constants.awk | 2 1 + 1 - 0 !
1 file changed, 1 insertion(+), 1 deletion(-)

---
git a7123d7 | (download)

Programs/scr_driver.c | 8 7 + 1 - 0 !
1 file changed, 7 insertions(+), 1 deletion(-)

---
git 2421eda | (download)

Programs/xbrlapi.c | 5 3 + 2 - 0 !
1 file changed, 3 insertions(+), 2 deletions(-)

---
git 9337089 | (download)

Programs/xbrlapi.c | 2 1 + 1 - 0 !
1 file changed, 1 insertion(+), 1 deletion(-)

---