Package: classycle / 1.4.2-1

Metadata

Package Version Patches format
classycle 1.4.2-1 3.0 (quilt)

Patch series

view the series file
Patch File delta Description
build.diff | (download)

build.xml | 9 4 + 5 - 0 !
1 file changed, 4 insertions(+), 5 deletions(-)

 fix classpath using /usr/share/java instead of lib/
ant compatibility.patch | (download)

src/classycle/ant/DependencyCheckingTask.java | 2 1 + 1 - 0 !
1 file changed, 1 insertion(+), 1 deletion(-)

 fixes the compatibility with the version of ant in debian