Package: codemirror-js / 5.59.2+~cs0.23.109-1

Metadata

Package Version Patches format
codemirror-js 5.59.2+~cs0.23.109-1 3.0 (quilt)

Patch series

view the series file
Patch File delta Description
requirejs demo use package.patch | (download)

demo/requirejs.html | 2 1 + 1 - 0 !
1 file changed, 1 insertion(+), 1 deletion(-)

 use packaged libjs-requirejs for demos/requirejs.html


0002 Use legacy rollup plugin buble.patch | (download)

rollup.config.js | 2 1 + 1 - 0 !
1 file changed, 1 insertion(+), 1 deletion(-)

 use legacy rollup-plugin-buble

In this version, the import changed to @rollup/plugin-buble (a path not
yet available in debian). This patch temporarily restores the old import
path.