Package: darcs / 2.8.5-2

Metadata

Package Version Patches format
darcs 2.8.5-2 3.0 (quilt)

Patch series

view the series file
Patch File delta Description
use sensible editor | (download)

src/Darcs/Utils.hs | 18 4 + 14 - 0 !
1 file changed, 4 insertions(+), 14 deletions(-)

    use editor(1) and pager(1) instead of specific editors/pagers.
 Follow Debian Policy ยง11.4 - honour VISUAL, EDITOR and PAGER, but fall back on
 editor and pager respectively.  This allows the sysadmin to define site-local
 editor/pager defaults.  It also means things work when less and vi/emacs/nano
 aren't installed -- which is the case on a new Debian installation if you
 uncheck the "standard" tasksel task.
 .
 Not forwarded because editor(1) and pager(1) are Debian-specific.