Package: deal.ii / 6.3.1-1

pestc-3.1.patch Patch series | download
1
2
3
4
5
6
7
8
9
10
11
12
13
Index: deal.ii-6.3.1/aclocal.m4
===================================================================
--- deal.ii-6.3.1.orig/aclocal.m4	2010-07-22 17:08:54.000000000 +0200
+++ deal.ii-6.3.1/aclocal.m4	2010-07-22 17:11:16.000000000 +0200
@@ -5826,7 +5826,7 @@
   if test "${PETSC_VERSION}" != "${SLEPC_VERSION}" \
        -o "${PETSC_RELEASE}" != "${SLEPC_RELEASE}" \
        ; then
-      	  AC_MSG_ERROR([If SLEPc is used, you must use the same version number as your PETSc Installation])
+      	  AC_MSG_WARN([If SLEPc is used, you must use the same version number as your PETSc Installation])
   fi
 ])