Package: dill / 0.2.3-1~bpo70+1

Metadata

Package Version Patches format
dill 0.2.3-1~bpo70+1 3.0 (quilt)

Patch series

view the series file
Patch File delta Description
00 avoid binaries install.patch | (download)

setup.py | 8 4 + 4 - 0 !
1 file changed, 4 insertions(+), 4 deletions(-)

 patch to avoid the installation of upstream binaries under the wrong directories.
01 remove install requires.patch | (download)

setup.py | 8 4 + 4 - 0 !
1 file changed, 4 insertions(+), 4 deletions(-)

 removes install_requires in order to avoid automatic package
 installation with some python package manager.