Package: dill / 0.2.3-1~bpo8+1

00-avoid-binaries-install.patch Patch series | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
Description: Patch to avoid the installation of upstream binaries under the wrong directories.
Author: Josue Ortega <josueortega@debian.org.gt>
Last-Update: 2014-11-30

--- a/setup.py
+++ b/setup.py
@@ -276,10 +276,10 @@
 """ % (ctypes_version)
 
 # add the scripts, and close 'setup' call
-setup_code += """    
-      scripts=['scripts/unpickle.py','scripts/get_objgraph.py'])
-"""
-
+#setup_code += """    
+#      scripts=['scripts/unpickle.py','scripts/get_objgraph.py'])
+#"""
+setup_code += ")"
 # exec the 'setup' code
 exec(setup_code)