Package: dill / 0.2.5-2

Metadata

Package Version Patches format
dill 0.2.5-2 3.0 (quilt)

Patch series

view the series file
Patch File delta Description
0001 Patch to avoid the installation of upstream binaries.patch | (download)

setup.py | 8 4 + 4 - 0 !
1 file changed, 4 insertions(+), 4 deletions(-)

 patch to avoid the installation of upstream binaries under the wrong
 directories


0002 Removes install_requires in order to avoid automatic.patch | (download)

setup.py | 8 4 + 4 - 0 !
1 file changed, 4 insertions(+), 4 deletions(-)

 removes install_requires in order to avoid automatic package