Package: django-impersonate / 1.5-1

Metadata

Package Version Patches format
django-impersonate 1.5-1 3.0 (quilt)

This package has no patches.