Package: dleyna-core / 0.6.0-1

Metadata

Package Version Patches format
dleyna-core 0.6.0-1 3.0 (quilt)

Patch series

view the series file
Patch File delta Description
git_newgupnp_build.patch | (download)

configure.ac | 2 1 + 1 - 0 !
dleyna-core-1.0.pc.in | 2 1 + 1 - 0 !
libdleyna/core/main-loop.c | 4 0 + 4 - 0 !
libdleyna/core/service-task.c | 1 1 + 0 - 0 !
4 files changed, 3 insertions(+), 6 deletions(-)

 [patch] port to gupnp-1.2

The latest version of gupnp breaks backwards compatibility. Fortunately,
there are not many calls to gupnp functions in core, so we just needed
to bump the dependencies.

There is one deprecated gupnp_service_proxy_cancel_action call but
I am not sure how to change it without breaking Dleyna API.
Let's leave it for now.