Package: dov4l / 0.9+repack-1

use-correct-videodev Patch series | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
Use correct include file for videodev.

Thanks to Bart Martens <bartm@debian.org> for correcting this on Sept
30 2011.
--- a/dov4l.c
+++ b/dov4l.c
@@ -8,7 +8,7 @@
 #include <unistd.h>
 #include <sys/ioctl.h>
 #define _LINUX_TIME_H 1
-#include <linux/videodev.h>
+#include <libv4l1-videodev.h>
 
 #define M_S 0	/* set */
 #define M_Q 1	/* query */