Package: duplicity / 0.7.18.2-1

Metadata

Package Version Patches format
duplicity 0.7.18.2-1 3.0 (quilt)

Patch series

view the series file
Patch File delta Description
01 reverify | (download)

bin/duplicity | 4 3 + 1 - 0 !
1 file changed, 3 insertions(+), 1 deletion(-)

 fix #659009 by disabling validate_encryption_settings, which cannot work with public key encryption


02 unicode | (download)

bin/duplicity | 5 5 + 0 - 0 !
1 file changed, 5 insertions(+)

 fix unicode decode-does-encode-and-fail problems with iso8859 locales


03 manpage | (download)

bin/duplicity.1 | 6 3 + 3 - 0 !
1 file changed, 3 insertions(+), 3 deletions(-)

 silence lintian warnings re manpage line breaks
04 passphrase prompt | (download)

bin/duplicity | 4 2 + 2 - 0 !
1 file changed, 2 insertions(+), 2 deletions(-)

---
05 testsuite | (download)

testing/__init__.py | 2 1 + 1 - 0 !
testing/functional/test_restart.py | 1 1 + 0 - 0 !
testing/unit/test_gpg.py | 2 2 + 0 - 0 !
testing/unit/test_selection.py | 1 1 + 0 - 0 !
testing/unit/test_statistics.py | 3 2 + 1 - 0 !
5 files changed, 7 insertions(+), 2 deletions(-)

 disable some tests for being flaky