Package: eclipse / 3.8.1-10

eclipse-equinox-jsp-jasper-7.0.26.patch Patch series | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
From: Jakub Adam <jakub.adam@ktknet.cz>
Date: Mon, 19 Mar 2012 21:19:46 +0100
Subject: eclipse-equinox-jsp-jasper-7.0.26

---
 patches/eclipse-equinox-jsp-jasper.patch |    4 ++--
 1 files changed, 2 insertions(+), 2 deletions(-)

--- a/patches/eclipse-equinox-jsp-jasper.patch
+++ b/patches/eclipse-equinox-jsp-jasper.patch
@@ -219,16 +219,16 @@
  Bundle-Version: 1.0.300.qualifier
  Bundle-Activator: org.eclipse.equinox.internal.jsp.jasper.Activator
 -Import-Package: javax.servlet;version="[2.4, 3.1)",
-+Import-Package: javax.servlet;version="[2.4.0,3.1)",
++Import-Package: javax.servlet;version="[2.4.0,4.0)",
   javax.servlet.annotation;version="2.6";resolution:=optional,
   javax.servlet.descriptor;version="2.6";resolution:=optional,
 - javax.servlet.http;version="[2.4, 3.1)",
 - javax.servlet.jsp;version="[2.0, 2.3)",
 - org.apache.jasper.servlet;version="[0, 6)",
-+ javax.servlet.http;version="[2.4.0,3.0.0]",
-+ javax.servlet.jsp;version="[2.0.0,2.3)",
-+ org.apache.jasper.servlet;version="7.0.21",
-+ org.apache.tomcat.api;version="7.0.21",
++ javax.servlet.http;version="[2.4.0,4.0.0]",
++ javax.servlet.jsp;version="[2.0.0,2.3]",
++ org.apache.jasper.servlet;version="7.0.26",
++ org.apache.tomcat;version="7.0.26",
   org.osgi.framework;version="1.3.0",
   org.osgi.service.http;version="1.2.0",
   org.osgi.service.packageadmin;version="1.2.0",