Package: eclipse / 3.8.1-10

gnomeproxy-glib-2.32-compat.patch Patch series | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
From: Jakub Adam <jakub.adam@ktknet.cz>
Date: Sat, 30 Jun 2012 21:46:44 +0200
Subject: gnomeproxy-glib-2.32-compat

---
 eclipse/plugins/org.eclipse.core.net/natives/unix/gnomeproxy.c |    1 -
 1 file changed, 1 deletion(-)

diff --git a/eclipse/plugins/org.eclipse.core.net/natives/unix/gnomeproxy.c b/eclipse/plugins/org.eclipse.core.net/natives/unix/gnomeproxy.c
index 870e0be..ccdc186 100644
--- a/eclipse/plugins/org.eclipse.core.net/natives/unix/gnomeproxy.c
+++ b/eclipse/plugins/org.eclipse.core.net/natives/unix/gnomeproxy.c
@@ -13,7 +13,6 @@
 #include <jni.h>
 
 #include <glib.h>
-#include <glib/gslist.h>
 #include <gconf/gconf-value.h>
 #include <gconf/gconf-client.h>