Package: embassy-domsearch / 1:0.1.660-1

Metadata

Package Version Patches format
embassy-domsearch 1:0.1.660-1 3.0 (quilt)

This package has no patches.