Package: error-prone-java / 2.4.0-1

Metadata

Package Version Patches format
error-prone-java 2.4.0-1 3.0 (quilt)

Patch series

view the series file
Patch File delta Description
verbose build.patch | (download)

pom.xml | 2 2 + 0 - 0 !
1 file changed, 2 insertions(+)

 enable verbose build messages
only build required modules.patch | (download)

pom.xml | 6 0 + 6 - 0 !
1 file changed, 6 deletions(-)

 only build required modules
 Currently, most Debian packages only use the annotations from this package.
 Eliminating modules not needed for that purpose vastly simplifies the
 dependencies. It should be simple to reenable additional modules if that
 is necessary in the future.