Package: evolution-rss / 0.3.95-6

Metadata

Package Version Patches format
evolution-rss 0.3.95-6 3.0 (quilt)

Patch series

view the series file
Patch File delta Description
01_deprecated.patch | (download)

configure.ac | 5 1 + 4 - 0 !
1 file changed, 1 insertion(+), 4 deletions(-)

---
git_evolution322.patch | (download)

src/e-mail-formatter-evolution-rss.c | 11 11 + 0 - 0 !
src/rss.c | 18 18 + 0 - 0 !
2 files changed, 29 insertions(+)

 adapt to changes in evolution 3.21.90


git_disable webkit.patch | (download)

configure.ac | 3 3 + 0 - 0 !
1 file changed, 3 insertions(+)

 auto-disable webkit support when compiled against evolution 3.21.90+

It's optional and the code uses the mail formatter, not its own web engine,
which seems to be sufficient. Furthermore, evolution-rss uses WebKit1, but
WebKit2 is used in the evolution since 3.21.90 and these two cannot be
used together, thus rather disable WebKit code here.