Package: faust / 2.15.11~ds1-3

Metadata

Package Version Patches format
faust 2.15.11~ds1-3 3.0 (quilt)

Patch series

view the series file
Patch File delta Description
spelling.patch | (download)

architecture/httpdlib/html/js/svg/faust_proto.js | 2 1 + 1 - 0 !
architecture/osclib/faust/src/OSCControler.cpp | 4 2 + 2 - 0 !
2 files changed, 3 insertions(+), 3 deletions(-)

 fixed minor spelling errors
privacy.patch | (download)

architecture/webaudio/component-creator.html | 6 3 + 3 - 0 !
architecture/webaudio/webaudio.html | 4 2 + 2 - 0 !
2 files changed, 5 insertions(+), 5 deletions(-)

 protect privacy of user by not requesting stuff from faust-website
llvm.patch | (download)

build/interp/CMakeLists.txt | 2 2 + 0 - 0 !
1 file changed, 2 insertions(+)

 make sure to pass llvm_version to static/dynamic builds
repack.patch | (download)

build/CMakeLists.txt | 6 0 + 6 - 0 !
1 file changed, 6 deletions(-)

 don't attempt to install dfsg-stripped binaries
 on debian we have removed some pre-built binaries (e.g. ios-libsndfile.a)
 so we cannot install them