Package: fence-agents / 4.3.3-2+deb10u1

Metadata

Package Version Patches format
fence-agents 4.3.3-2+deb10u1 3.0 (quilt)

Patch series

view the series file
Patch File delta Description
remove fence_amt_ws | (download)

configure.ac | 3 2 + 1 - 0 !
1 file changed, 2 insertions(+), 1 deletion(-)

 disable the new fence_amt_ws agent
 We don't have openwsman (and sblim-sfcc) in Debian yet.
disable network access | (download)

agents/Makefile.am | 4 2 + 2 - 0 !
1 file changed, 2 insertions(+), 2 deletions(-)

 disable internet access during build
 Agents try to resolve and access hostname 'test', use
 127.0.0.1 instead.
 .
 Disable testing for ovh as it tries to access SOAP service
 on www.ovh.com.
spelling | (download)

agents/ironic/fence_ironic.py | 2 1 + 1 - 0 !
tests/data/metadata/fence_ironic.xml | 2 1 + 1 - 0 !
2 files changed, 2 insertions(+), 2 deletions(-)

 fix spelling errors reported by lintian
CVE 2019 10153 | (download)

agents/rhevm/fence_rhevm.py | 8 4 + 4 - 0 !
1 file changed, 4 insertions(+), 4 deletions(-)

 fence_rhevm fix for cve-2019-10153
 Import upstream security patches.