Package: fglrx-driver / 1:14.9+ga14.201-2

Metadata

Package Version Patches format
fglrx-driver 1:14.9+ga14.201-2 3.0 (quilt)

Patch series

view the series file
Patch File delta Description
02 dkms arch_compat.patch | (download)

common/lib/modules/fglrx/build_mod/2.6.x/Makefile | 1 1 + 0 - 0 !
1 file changed, 1 insertion(+)

 set compat_alloc_user_space so that it is compatible with dkms
03 authatieventsd.sh.patch | (download)

common/etc/ati/authatieventsd.sh | 30 24 + 6 - 0 !
1 file changed, 24 insertions(+), 6 deletions(-)

 compatiblility for authatieventsd.sh on debian
06 stub for agpless kernel.patch | (download)

common/lib/modules/fglrx/build_mod/kcl_agp.c | 5 5 + 0 - 0 !
1 file changed, 5 insertions(+)

 add a stub for kernels built without config_agp