Package: fraqtive / 0.4.8-10

Metadata

Package Version Patches format
fraqtive 0.4.8-10 3.0 (quilt)

Patch series

view the series file
Patch File delta Description
01 desktop keywords.diff | (download)

src/fraqtive.desktop | 1 1 + 0 - 0 !
1 file changed, 1 insertion(+)

---
02 spelling error.diff | (download)

src/tutorial/color.html | 2 1 + 1 - 0 !
1 file changed, 1 insertion(+), 1 deletion(-)

---
03 use qt5.diff | (download)

configure | 2 1 + 1 - 0 !
1 file changed, 1 insertion(+), 1 deletion(-)

 fix build system to use qt5 instead of qt4
04 fix includes.diff | (download)

src/configurationdata.cpp | 1 1 + 0 - 0 !
src/fractalgenerator.h | 1 1 + 0 - 0 !
2 files changed, 2 insertions(+)

 add missing includes
 Qt5 has had a bit of includes cleanups. Apply those.