Package: freedroidrpg / 1.0~rc2-1

02_accept_mawk.diff Patch series | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
Author: Julien Puydt
Description: Make the configure script accept mawk as a valid awk
Forwarded: yes

--- freedroidrpg.orig/configure.ac
+++ freedroidrpg/configure.ac
@@ -103,7 +103,7 @@
 AC_PROG_LN_S
 AC_PROG_RANLIB
 AC_PROG_MAKE_SET
-AC_PATH_PROG([AWK], [gawk], [])    dnl GNU version of awk awk is needed in some po/ scripts
+AC_PATH_PROGS([AWK], [gawk mawk], [])    dnl GNU version of awk awk is needed in some po/ scripts
 AC_PATH_PROG([LUADOX], [lua2dox], [])
 AM_PATH_PYTHON([2.6])
 AC_PATH_TARGET_TOOL([WINDRES], [windres], [windres])