Package: gap-io / 4.5.4+ds-3

Metadata

Package Version Patches format
gap-io 4.5.4+ds-3 3.0 (quilt)

Patch series

view the series file
Patch File delta Description
upstream source silence gcc unused_variable.patch | (download)

src/io.c | 2 0 + 2 - 0 !
1 file changed, 2 deletions(-)

 upstream: source: silence gcc: unused-variable
 At compilation time gcc (version 8.2.0) emits two unused-variable
 warnings, this patch is meant to silence it.
debianization.patch | (download)

Makefile.am | 38 11 + 27 - 0 !
configure.ac | 6 1 + 5 - 0 !
2 files changed, 12 insertions(+), 32 deletions(-)

 debianization
 Meant to maintain a minimal debian/rules, to fix warnings,
 to address Debian specific stuff in general.