Package: gdal / 1.10.1+dfsg-8

developement-typo Patch series | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
Description: Fix 'developement' typo, replace with 'development'.
Author: Bas Couwenberg <sebastic@xs4all.nl>
Last-Update: 2013-10-11
--- a/NEWS
+++ b/NEWS
@@ -224,7 +224,7 @@ Build(Unix):
  * New optional dependencies : libpcre (for regular expressions support in SQLite), libxml2 (validation of GML files)
  * --with-python: make it work with python3, and also accept path to python binary as argument of --with-python (#4725)
  * Use nc-config to detect netcdf compilation and linking parameters (#4424)
- * Add frmts/vrt to CONFIG_CFLAGS for developement version of gdal-config (needed for postgis 2.0 compilation)
+ * Add frmts/vrt to CONFIG_CFLAGS for development version of gdal-config (needed for postgis 2.0 compilation)
  * Fix compilation failure with iconv on FreeBSD (#4525)
  * Make FileGDBAPI detection work with FileGDBAPI v1.1 and v1.2 (#4570)
  * Fix build on Gentoo with its custom zlib 1.2.6 with the OF macro removed
--- a/frmts/gtiff/libtiff/tif_ojpeg.c
+++ b/frmts/gtiff/libtiff/tif_ojpeg.c
@@ -39,7 +39,7 @@
    OF THIS SOFTWARE.
 
    Joris Van Damme and/or AWare Systems may be available for custom
-   developement. If you like what you see, and need anything similar or related,
+   development. If you like what you see, and need anything similar or related,
    contact <info@awaresystems.be>.
 */