Package: geany-plugins / 0.21.1.dfsg-4

Metadata

Package Version Patches format
geany-plugins 0.21.1.dfsg-4 3.0 (quilt)

Patch series

view the series file
Patch File delta Description
01_link_debugger_with_vte.patch | (download)

debugger/src/Makefile.am | 2 1 + 1 - 0 !
debugger/src/Makefile.in | 2 1 + 1 - 0 !
2 files changed, 2 insertions(+), 2 deletions(-)

---
02_link_geanypg_with_COMMONLIBS.patch | (download)

geanypg/src/Makefile.am | 2 1 + 1 - 0 !
geanypg/src/Makefile.in | 2 1 + 1 - 0 !
2 files changed, 2 insertions(+), 2 deletions(-)

---
0001 build Add gmodule 2.0 to geanylua dependencies.patch | (download)

build/geanylua.m4 | 2 1 + 1 - 0 !
1 file changed, 1 insertion(+), 1 deletion(-)

 [patch] build: add gmodule-2.0 to geanylua dependencies

-lgmodule-2.0 from gmodule-2.0.pc is required in order to prevent linking errors
in Ubuntu 12.04.

gproject use_new_project_preference_signals.patch | (download)

gproject/src/gproject-main.c | 32 26 + 6 - 0 !
gproject/src/gproject-project.c | 8 6 + 2 - 0 !
gproject/src/gproject-project.h | 2 1 + 1 - 0 !
3 files changed, 33 insertions(+), 9 deletions(-)

 use new project preference open/close signals