Package: gnome-builder / 3.30.3-2

Metadata

Package Version Patches format
gnome-builder 3.30.3-2 3.0 (quilt)

Patch series

view the series file
Patch File delta Description
fix build with multiarch.patch | (download)

src/libide/meson.build | 8 4 + 4 - 0 !
1 file changed, 4 insertions(+), 4 deletions(-)

 build: fix build with multiarch

The Python gi override should be installed to a non-multiarch directory
on Debian-based distros.

https://bugzilla.gnome.org/show_bug.cgi?id=788854

revert spellcheck depend on enchant 2.patch | (download)

src/plugins/spellcheck/meson.build | 2 1 + 1 - 0 !
1 file changed, 1 insertion(+), 1 deletion(-)

 revert "spellcheck: depend on enchant-2"

This reverts commit 0061fa3ae9325a031ff401b9fb1ab8aa1ade1111.

Debian doesn't have the new gpsell yet.

See https://bugs.debian.org/861141