Package: gnome-main-menu / 0.9.14-1

0003-Drop-hal-storage-requirement.patch Patch series | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
From 671578fca4587fa96132275f84f34e820fcae6cc Mon Sep 17 00:00:00 2001
From: Julian Andres Klode <jak@debian.org>
Date: Wed, 5 May 2010 17:31:46 +0200
Subject: [PATCH 3/6] Drop hal-storage requirement.

---
 configure.in |    2 +-
 1 files changed, 1 insertions(+), 1 deletions(-)

diff --git a/configure.in b/configure.in
index cb7d4f0..f107717 100644
--- a/configure.in
+++ b/configure.in
@@ -49,7 +49,7 @@ if test "x$NM_GLIB" = "x"; then
 	PKG_CHECK_EXISTS(libnm_glib, [ NM_GLIB=libnm_glib ], [ AC_ERROR(cannot find NetworkManager Glib library) ])
 fi
 
-PKG_CHECK_MODULES(MAIN_MENU, [ $COMMON_MODULES libpanelapplet-2.0 gnome-desktop-2.0 gconf-2.0 libgtop-2.0 dbus-glib-1 NetworkManager $NM_GLIB >= 0.7.0 libnm-util >= 0.7.0 x11 hal-storage cairo ])
+PKG_CHECK_MODULES(MAIN_MENU, [ $COMMON_MODULES libpanelapplet-2.0 gnome-desktop-2.0 gconf-2.0 libgtop-2.0 dbus-glib-1 NetworkManager $NM_GLIB >= 0.7.0 libnm-util >= 0.7.0 x11 cairo ])
 
 AC_CHECK_HEADERS(iwlib.h, [ AC_CHECK_LIB(iw, iw_sockets_open, have_iwlib=yes, have_iwlib=no, -lm)], have_iwlib=no)
 
-- 
1.7.1