Package: gnumeric / 1.12.45-1

Metadata

Package Version Patches format
gnumeric 1.12.45-1 3.0 (quilt)

Patch series

view the series file
Patch File delta Description
automake_1.13.2.patch | (download)

configure.ac | 2 1 + 1 - 0 !
1 file changed, 1 insertion(+), 1 deletion(-)

 fixes ftbfs with automake (>= 1.13.2)
 Error: "using '$(srcdir)' in TESTS is currently broken"


introspection_destdir.patch | (download)

introspection/Makefile.am | 4 2 + 2 - 0 !
1 file changed, 2 insertions(+), 2 deletions(-)

 fixes ftbfs
~~~~
 install -D -m 0444 -t /usr/lib/python2.7/dist-packages/gi/overrides gi/overrides/Gnm.py
 install: cannot create regular file '/usr/lib/python2.7/dist-packages/gi/overrides/Gnm.py': Permission denied
~~~~


no nested externs error.patch | (download)

configure.ac | 2 1 + 1 - 0 !
1 file changed, 1 insertion(+), 1 deletion(-)

 don't build -werror=nested-externs
 as this breaks a test used for GLIB_WITH_NLS
 which in turn makes the locales directory come out wrong.