Package: goocalendar / 0.4-2

Metadata

Package Version Patches format
goocalendar 0.4-2 3.0 (quilt)

Patch series

view the series file
Patch File delta Description
01 enable_pygtkcompat.patch | (download)

goocalendar/__init__.py | 10 10 + 0 - 0 !
1 file changed, 10 insertions(+)

 add missing activation of pygtkcompat.
 To make python-goocanvas really optional pygtkcompat must be
 enabled when present.
02 goocanvas2_compatibility.patch | (download)

goocalendar/__init__.py | 8 7 + 1 - 0 !
goocalendar/_calendar.py | 10 9 + 1 - 0 !
2 files changed, 16 insertions(+), 2 deletions(-)

 goocanvas2 compatibility.
 Debian has goocanvas-2.0 instead of obsolete goocanvas.