Package: google-auth-java / 0.18.0-1

Metadata

Package Version Patches format
google-auth-java 0.18.0-1 3.0 (quilt)

Patch series

view the series file
Patch File delta Description
verbose build.patch | (download)

pom.xml | 3 2 + 1 - 0 !
1 file changed, 2 insertions(+), 1 deletion(-)

 enable verbose build messages
no appengine.patch | (download)

pom.xml | 9 0 + 9 - 0 !
1 file changed, 9 deletions(-)

 do not build appengine module
 Module is not currently needed and dependencies are not packaged in Debian.
use default debian versions.patch | (download)

pom.xml | 2 1 + 1 - 0 !
1 file changed, 1 insertion(+), 1 deletion(-)

 use the default debian version for dependencies
 Auto-value seems to not respect the maven.rules way of doing this