Package: guacamole-client / 0.9.9+dfsg-1

Metadata

Package Version Patches format
guacamole-client 0.9.9+dfsg-1 3.0 (quilt)

Patch series

view the series file
Patch File delta Description
fix js build.patch | (download)

guacamole-common-js/pom.xml | 1 1 + 0 - 0 !
guacamole/pom.xml | 3 1 + 2 - 0 !
2 files changed, 2 insertions(+), 2 deletions(-)

 some fixes to the js builds
 * Raise language level to not have to be IE8 compatible.
 * Remove stripped libraries from build.

fix java build.patch | (download)

guacamole/pom.xml | 58 13 + 45 - 0 !
pom.xml | 2 0 + 2 - 0 !
2 files changed, 13 insertions(+), 47 deletions(-)

---
use debian js.patch | (download)

guacamole/src/main/webapp/index.html | 8 7 + 1 - 0 !
1 file changed, 7 insertions(+), 1 deletion(-)

 load debian js libraries
 We removed those libraries from the source that Debian has.
 We need to load them here; upstream originally would have
 compiled them into the minified main application file.