Package: haskell-dec / 0.0.3-4

newer-base Patch series | download
1
2
3
4
5
6
7
8
9
10
11
--- a/dec.cabal
+++ b/dec.cabal
@@ -32,7 +32,7 @@
 
 library
   exposed-modules:  Data.Type.Dec
-  build-depends:    base >=4.7 && <4.13
+  build-depends:    base >=4.7 && <4.15
 
   if !impl(ghc >=7.10)
     build-depends: void >=0.7.2 && <0.8