Package: hunspell / 1.7.0-3

Metadata

Package Version Patches format
hunspell 1.7.0-3 3.0 (quilt)

Patch series

view the series file
Patch File delta Description
CVE 2019 16707.patch | (download)

src/hunspell/suggestmgr.cxx | 2 1 + 1 - 0 !
1 file changed, 1 insertion(+), 1 deletion(-)

 cve-2019-16707: invalid read operation in suggestmgr::leftcommonsubstring
aspell_conv | (download)

man/hunspell.5 | 32 32 + 0 - 0 !
1 file changed, 32 insertions(+)

---
readd lost 1.6.1 ChangeLog entries.diff | (download)

ChangeLog | 57 57 + 0 - 0 !
1 file changed, 57 insertions(+)

---