Package: ido / 0.3.4-1.1

Metadata

Package Version Patches format
ido 0.3.4-1.1 3.0 (quilt)

Patch series

view the series file
Patch File delta Description
01_dont_use_ubuntu_gtk_widget_set_has_grab.patch | (download)

src/idoscalemenuitem.c | 4 2 + 2 - 0 !
1 file changed, 2 insertions(+), 2 deletions(-)

---
03_linker.patch | (download)

src/Makefile.am | 4 2 + 2 - 0 !
src/Makefile.in | 4 2 + 2 - 0 !
2 files changed, 4 insertions(+), 4 deletions(-)

 explicitly link with -lm, otherwise this ftbfs with binutils-gold or --no-add-needed
debian changes | (download)

configure.ac | 2 1 + 1 - 0 !
src/Makefile.am | 2 1 + 1 - 0 !
2 files changed, 2 insertions(+), 2 deletions(-)

 <short summary of the patch>
 TODO: Put a short summary on the line above and replace this paragraph
 with a longer explanation of this change. Complete the meta-information
 with other relevant fields (see below for details). To make it easier, the
 information below has been extracted from the changelog. Adjust it or drop
 it.
 .
 ido (0.3.4-1) unstable; urgency=low
 .
   * Merge newest upstream from Ubuntu.
     + Refresh 01_dont_use_ubuntu_gtk_widget_set_has_grab.patch.
     + Drop 02_dont_disable_deprecated.patch, we do not use deprecated
       functions anymore.
     + Refresh 03_linker.patch.
     + Closes: #660591
   * Thanks gregor herrmann and peter green for the NMU!
   * Standards-Version: 3.9.3
   * Fix descriptions of the GTK3 packages.