Package: irssi-plugin-robustirc / 0.6-4

Metadata

Package Version Patches format
irssi-plugin-robustirc 0.6-4 3.0 (quilt)

Patch series

view the series file
Patch File delta Description
cmake.diff | (download)

src/core/CMakeLists.txt | 2 1 + 1 - 0 !
src/fe-common/CMakeLists.txt | 2 1 + 1 - 0 !
2 files changed, 2 insertions(+), 2 deletions(-)

 install to irssi/modules so that we can use $(libdir)
uint64.diff | (download)

src/core/robustsession/robustsession.c | 12 7 + 5 - 0 !
1 file changed, 7 insertions(+), 5 deletions(-)

 bugfix: ensure last_id_id and last_id_reply are 64-bit