Package: iwidgets4 / 4.1.1-2

Metadata

Package Version Patches format
iwidgets4 4.1.1-2 3.0 (quilt)

Patch series

view the series file
Patch File delta Description
build.patch | (download)

configure | 16 6 + 10 - 0 !
configure.in | 12 6 + 6 - 0 !
2 files changed, 12 insertions(+), 16 deletions(-)

---
man.patch | (download)

doc/notebook.n | 3 2 + 1 - 0 !
doc/scopedobject.n | 2 1 + 1 - 0 !
doc/tabnotebook.n | 5 3 + 2 - 0 !
doc/tabset.n | 3 2 + 1 - 0 !
4 files changed, 8 insertions(+), 5 deletions(-)

---
itcl3or4.patch | (download)

iwidgets.tcl.in | 9 7 + 2 - 0 !
1 file changed, 7 insertions(+), 2 deletions(-)

 patch adapts iwidgets to the presence of both itcl/itk 3 and 4
 in the system. Since there's software which doesn't work with Itcl 4, we
 load Itcl 3 by default. Though if an application wants to use Itcl 4 it may
 require it first: package require Itcl 4; package require Iwidgets