Package: jglobus / 2.1.0-4

Metadata

Package Version Patches format
jglobus 2.1.0-4 3.0 (quilt)

Patch series

view the series file
Patch File delta Description
jglobus DERObjectIdentifier is obsolete.patch | (download)

ssl-proxies/src/main/java/org/globus/gsi/bc/BouncyCastleOpenSSLKey.java | 4 2 + 2 - 0 !
ssl-proxies/src/main/java/org/globus/gsi/bc/BouncyCastleUtil.java | 4 2 + 2 - 0 !
ssl-proxies/src/main/java/org/globus/gsi/bc/X509NameHelper.java | 6 3 + 3 - 0 !
ssl-proxies/src/main/java/org/globus/gsi/proxy/ext/ProxyCertInfo.java | 11 5 + 6 - 0 !
ssl-proxies/src/main/java/org/globus/gsi/proxy/ext/ProxyPolicy.java | 22 11 + 11 - 0 !
ssl-proxies/src/main/java/org/globus/gsi/trustmanager/X509ProxyCertPathValidator.java | 10 5 + 5 - 0 !
ssl-proxies/src/main/java/org/globus/gsi/util/CertificateUtil.java | 4 2 + 2 - 0 !
ssl-proxies/src/test/java/org/globus/gsi/proxy/ext/ProxyCertInfoTest.java | 9 4 + 5 - 0 !
8 files changed, 34 insertions(+), 36 deletions(-)

 [patch] derobjectidentifier is obsolete


jglobus dont force SSLv3.patch | (download)

myproxy/src/main/java/org/globus/myproxy/MyProxy.java | 1 0 + 1 - 0 !
1 file changed, 1 deletion(-)

 [patch] in myproxy.bootstraptrust(), don't force sslv3, so tls is
 used by default and there are no compatibility problems with MyProxy servers
 that don't support SSLv3